Conflicts between different versions of the same dependent assembly

Warning Found conflicts between different versions of the same dependent assembly that could not be resolved. These reference conflicts are listed in the build log when log verbosity is set to detailed.

Everyday I still (and ever will) encounter new error that I have never seen before.  And this is it today.

OK.. picking up keywords from the warning message, Assembly, different versions, conflict problems.  I wonder which which assemblies.

oh well let’s go to NuGet and make sure all things are updated.   I see Jquery and Newtonsoft.Json needing to be updated, and I did.

And fixed.

Leave a Reply